Which resources can I use to learn php?

|
Abu 2022-01-10 16:54:29
codeslide-55898.jpg

ecargsid_eht 2022-01-10 16:57:16
Abu 2022-01-10 16:54:29

Where did u paste the mysqli_stmt_close()

Abu 2022-01-10 16:57:42
ecargsid_eht 2022-01-10 16:57:16
Where did u paste the mysqli_stmt_close()

in line 93

ecargsid_eht 2022-01-10 16:59:52
Abu 2022-01-10 15:44:28
that is code

In line 78, u wrote $param_ instead of $param_disease

Abu 2022-01-10 17:01:45
ecargsid_eht 2022-01-10 16:59:52
In line 78, u wrote $param_ instead of $param_disease

I fixed it before, it’s not the problem

ecargsid_eht 2022-01-10 17:03:11
Abu 2022-01-10 15:44:28
that is code

Also the “sss” .. u most probably copied it because there are more variables given than the number of “s”

Musa Sane 2022-01-10 19:33:17
Maybe bot API sets it to 0 by default
arma_geddo_n 2022-01-10 20:20:06
Channel in youtube name is BaseScrip look it
arma_geddo_n 2022-01-10 22:49:15
+
Toprakfaruk 2022-01-10 23:55:26
Php coder have ?
mhmd_dev 2022-01-11 00:19:13
Toprakfaruk 2022-01-10 23:55:26
Php coder have ?

Yes

2022-01-11 01:15:05
Help guys. I’ve developed a system which is supposed to load data from an HTML form into a database using php. It appears to work just fine but the data is not appearing in my db. I even inserted some statements to check if the data for the relevant fields was received and they show no errors. The table remains empty in phpmyadmin.
ecargsid_eht 2022-01-11 04:02:18
2022-01-11 01:15:05
Help guys. I’ve developed a system which is supposed to load data from an HTML form into a database using php. It appears to work just fine but the data is not appearing in my db. I even inserted some statements to check if the data for the relevant fields was received and they show no errors. The table remains empty in phpmyadmin.

The error is in ur MySQL statement. Check it correctly

ecargsid_eht 2022-01-11 04:03:36
2022-01-11 01:15:05
Help guys. I’ve developed a system which is supposed to load data from an HTML form into a database using php. It appears to work just fine but the data is not appearing in my db. I even inserted some statements to check if the data for the relevant fields was received and they show no errors. The table remains empty in phpmyadmin.

Most probably it’s us “insert into” command

Dalmik Chand 2022-01-12 09:52:15
Anybody can help in lamp stack….?
Dalmik Chand 2022-01-12 09:52:34
Please i am getting many issues
stephanmeijer 2022-01-12 11:40:47
Dalmik Chand 2022-01-12 09:52:15
Anybody can help in lamp stack….?

Use Docker.

Chiku 2022-01-12 14:41:57
codeslide-56047.jpg
help me to find the error
Chiku 2022-01-12 14:42:10
codeslide-56048.jpg

ecargsid_eht 2022-01-12 14:58:35
Chiku 2022-01-12 14:42:10

Ur “insert into” syntax is wrong

dontfollowrules 2022-01-12 15:01:56
Chiku 2022-01-12 14:42:10

Run the insert command directly to the MySQL tool you will get the error

Gaurav Adhikari 2022-01-12 15:13:10
codeslide-56055.jpg

Gaurav Adhikari 2022-01-12 15:13:23
codeslide-56056.jpg

Gaurav Adhikari 2022-01-12 15:13:37
help me to find the error
ecargsid_eht 2022-01-12 15:14:28
Gaurav Adhikari 2022-01-12 15:13:37
help me to find the error

Why aren’t u saving ur files?

Gaurav Adhikari 2022-01-12 15:15:10
codeslide-56061.jpg

Gaurav Adhikari 2022-01-12 15:15:38
i alredy save this file
Gaurav Adhikari 2022-01-12 15:15:55
find the error
ecargsid_eht 2022-01-12 15:16:42
Gaurav Adhikari 2022-01-12 15:15:10

Check somewhere if u have forgot to close the ” symbol

Gaurav Adhikari 2022-01-12 15:17:19
codeslide-56067.jpg

Gaurav Adhikari 2022-01-12 15:19:45
ecargsid_eht 2022-01-12 15:16:42
Check somewhere if u have forgot to close the ” symbol

here i upload file plz help me to find error

glolivetech 2022-01-12 15:22:29
Which resources can I use to learn php ?
ecargsid_eht 2022-01-12 15:22:57
Gaurav Adhikari 2022-01-12 15:19:45
here i upload file plz help me to find error

as i said.. u left a ” symbol in ur insert into command at last.. which resulted to this error

Gaurav Adhikari 2022-01-12 15:25:09
ecargsid_eht 2022-01-12 15:22:57
as i said.. u left a ” symbol in ur insert into command at last.. which resulted to this error

thanks bro

ecargsid_eht 2022-01-12 15:25:30
Gaurav Adhikari 2022-01-12 15:25:09
thanks bro

did it solve?

|