Mb exclude php console, how writing in error message?

|
Harrisdtt 2019-02-21 06:28:55
Harrisdtt 2019-02-21 06:28:32
hello everyone could you help me, how to setup composer with php running inside docker, it show me default interpreter is remote one and cannot execute.

phpstormide-9250.jpg

Harrisdtt 2019-02-21 06:29:18
Harrisdtt 2019-02-21 06:28:55

phpstormide-9251.jpg

Madhav Patel 2019-02-21 13:54:41
Please Give me the Coding of How To Create Temple In PHP GD LIBRARY
MarvinHeemeyer 2019-02-21 15:05:38
Do it in two simple steps
MarvinHeemeyer 2019-02-21 15:05:50
1) prepare drawing
MarvinHeemeyer 2019-02-21 15:06:05
2) drawing a temple
andrey4korop 2019-02-22 19:52:23
вам
2019-02-28 21:23:47
Arimoro Daniel:
Pls I need a copy of code canyon script
2019-03-01 03:26:28
Arimoro Daniel:
Plsss I need cinemarex streaming service script.
2019-03-01 03:34:49
Pls
Siedrix 2019-03-02 21:00:37
Hello?
Siedrix 2019-03-02 21:10:34
Sorry
2019-03-03 03:48:42
Hi.
I need someone to install a script to my cpanel
For 5$
MarvinHeemeyer 2019-03-03 14:54:26
2019-03-03 03:48:42
Hi.
I need someone to install a script to my cpanel
For 5$

Min price – 1 BTC.

MarvinHeemeyer 2019-03-03 15:56:06
Не завидуй 🙂
🐰 2019-03-05 04:18:35
What is the reason for this error?
🐰 2019-03-05 04:18:38
phpstormide-9287.jpg

🐰 2019-03-05 04:19:11
phpstormide-9288.jpg

VikingBO 2019-03-05 10:32:53
🐰 2019-03-05 04:18:35
What is the reason for this error?

and you install code snifer in pspstorm?

🐰 2019-03-05 10:33:45
VikingBO 2019-03-05 10:32:53
and you install code snifer in pspstorm?

Yes

VikingBO 2019-03-05 10:35:12
mb exclude php console, how writing in error message?
🐰 2019-03-05 10:36:26
This is the error message
🐰 2019-03-05 10:36:27
phpstormide-9294.jpg

🐰 2019-03-05 10:37:21
No error message elsewhere
VikingBO 2019-03-05 10:43:19
🐰 2019-03-05 10:36:26
This is the error message

yes. In bottom said i see message “Exclude PHP Console”. You try?

🐰 2019-03-05 10:44:29
I tried, but it didn’t work
VikingBO 2019-03-05 11:10:06
I’ll try it on my computer.
VikingBO 2019-03-05 11:29:54
ok, i tried and i can`t understand what is this error message
VikingBO 2019-03-05 11:30:25
i install code sniffer using composer globaly and this work fine
Elmurodov_Javohir 2019-03-05 11:35:12
How can I fix this error?
Elmurodov_Javohir 2019-03-05 11:35:30
Parse error: syntax error, unexpected ‘echo’ (T_ECHO), expecting function (T_FUNCTION) or const (T_CONST) in C:xampphtdocsphp6kitoblarKitob.php on line 3
2019-03-05 11:35:57
Elmurodov_Javohir 2019-03-05 11:37:04
what ?
GrishaChasovskih 2019-03-05 11:37:57
take look at your Kitob.php file on line 3
Elmurodov_Javohir 2019-03-05 15:47:57
yes
2019-03-05 18:56:50
Please any key for versión 2018.3.1 please?
Fecalo1d 2019-03-05 18:58:12
pinned message
konst_zz 2019-03-06 16:37:19
@otachkin опа)
otachkin 2019-03-06 16:37:57
konst_zz 2019-03-06 16:37:19
@otachkin опа)

Не опа

Kashyap Pandya 2019-03-07 15:10:04
I need to use multiple PHP versions on CentOS 6.
VikingBO 2019-03-07 15:10:36
use fast cgi
VikingBO 2019-03-07 15:11:07
if you need multiple
VikingBO 2019-03-07 15:12:08
or if you can switch version you can use update-alternatives
VikingBO 2019-03-07 15:12:10
https://tecadmin.net/switch-between-multiple-php-version-on-ubuntu/

How to Switch between Multiple PHP Version on UbuntuTecAdmin
How to Switch between PHP version on Ubuntu. How to Switch between Multiple PHP Version on Ubuntu 19.10, 18.04, 16.04 LTS systems.
VikingBO 2019-03-07 15:13:19
or one more you can use docker 🙂
VikingBO 2019-03-07 15:15:53
sorry from my bad english but i`m learning him
Kashyap Pandya 2019-03-07 15:38:34
It’s ok
Kashyap Pandya 2019-03-07 15:38:53
I am using fastcgi now.
Kashyap Pandya 2019-03-07 15:39:41
But trying to hit the site it is providing me 404
VikingBO 2019-03-07 15:41:33
need see site config file in apache, mb wrong path to php version
|